Author Topic: New From Wisconsin  (Read 180 times)

0 Members and 1 Guest are viewing this topic.

Offline Yooper360

  • Trade Count: (0)
  • Registered Bridgestone Member
  • **
  • Posts: 5
New From Wisconsin
« on: September 23, 2019, 08:06:59 PM »
Hello, I am not entirely new to motorcycle or working on them, however, Bridgestones and 2 strokes are a whole new world to me. I recently picked up a Bridgestone 90 sport (sport 90?) for $500. I believe it is a 1965. It fires every now and then, but I can't get it to keep running. Whenever it does fire, it backfires. I have cleaned the carb out thoroughly and all the jets are clean. It is getting gas to the cylinder because when I pull the plug out after trying to start it, it is wet. I have new blue spark from the plug too.

My only thoughts left are either it has too low compression to fire, or the timing is too far advanced. I am having a very hard time understanding the manual and how to time the engine. It says to "set the points" however, it does not state any marks where they need to be set at. I will post my problem in the proper thread, but just figured I would put this out here as my initial problem.

Anyhow, now that is off my chest, my previous experience with motorcycles are from a 1974 Honda CB360 I bought non running. When I got done with it, it ran great without a hitch. I managed to figure out the timing on that bike, but it had all the marks there. I can find the timing marks on my 90 for "exact ignition timing" i.e. the long line on the side of the flywheel and the mark on the case. However, in my experience, this is not the point at which you want to set the point gap. I appreciate that help if anyone is willing. Thanks.

Online OldSwartout

  • Global Moderator
  • Trade Count: (0)
  • *******
  • Posts: 1141
Re: New From Wisconsin
« Reply #1 on: September 24, 2019, 07:16:32 AM »
As you thought, the marks are the time for the spark, occurring just as the points break.  To set the gap, the flywheel should be at least 90° away from that, wherever you have a good view of the points through one of the windows in the flywheel.
Karl Swartout
Mooresville, IN
BS175 Roadracer
BS350 GTR

Offline Yooper360

  • Trade Count: (0)
  • Registered Bridgestone Member
  • **
  • Posts: 5
Re: New From Wisconsin
« Reply #2 on: September 24, 2019, 05:20:37 PM »
That makes more sense, thanks. Now is that 90 degrees following normal engine rotation? Or the other way?

Online OldSwartout

  • Global Moderator
  • Trade Count: (0)
  • *******
  • Posts: 1141
Re: New From Wisconsin
« Reply #3 on: September 25, 2019, 07:06:47 AM »
It shouldn't matter, but go in normal rotation direction.
Karl Swartout
Mooresville, IN
BS175 Roadracer
BS350 GTR

Offline Yooper360

  • Trade Count: (0)
  • Registered Bridgestone Member
  • **
  • Posts: 5
Re: New From Wisconsin
« Reply #4 on: September 26, 2019, 09:28:29 PM »
I got to work on it this afternoon a bit more and I am confident I have the timing set correctly. The bike will fire now, though it will not run. It's enough to get the exhaust pipe warm after some kicking. Then I noticed some oil spattering on the ground and against the frame. So, I had oil/gas leaking straight from the head. I noted earlier it did not have amazing compression from the feel of it so this confirmed my suspicions. I decided to take the head off to see why and noticed the head nuts were barely tight. Figuring this was the reason, I decided to take the head off anyways and take a look inside.

According to the manual, the cylinder is supposed to be honed out of steel. Inside mine looks like a chrome plating that is chipping away. So after finding this, I cleaned it up put it back together. Tried starting it and it had a lot better compression than before but I am still not sure what is causing it to not run. Same thing, pops every now and then but won't run. I have tried choke and no choke, does better with choke.

Last couple questions I have: The rubber piece connecting the airbox to the carb is not there, will this cause it to not start? Also, the previous owner put premix gas in the tank even though it is oil injected because he was afraid of how long it had been since it had ran. would this cause hard starting? The premix seems pretty thick with oil than what I am used to. It is also about a year old fuel.

Online OldSwartout

  • Global Moderator
  • Trade Count: (0)
  • *******
  • Posts: 1141
Re: New From Wisconsin
« Reply #5 on: September 27, 2019, 08:23:07 AM »
A 90 Sport would have an aluminum cylinder with chrome plated bore, the earlier 90 Standard had an iron cylinder.  The difference is visible by the color of he cylinder.  The premix in the tank may be part of the problem. While stored, much of the fuel may have evaporated, leaving a mix with a high concentration of oil. Fuel in the carburetor may have evaporated and left a puddle of oil in the bottom around the main jet; even worse, if the petcock leaked a tiny bit, it may have allowed more fuel mix in over time and you may have a bowl half full of residual oil. 

Year old fuel may have a less volatility than fresh, so it may not vaporize well, so won't fire easily. If it had ethanol in it, it will be worse; there may be corrosion in the carburetor bowl.

The missing rubber piece between the airbox and carb won't affect the starting, but have you looked down into the carburetor cavity? If it was open while stored, you may have had some unwelcome guests make a nest or store food for the winter in there.
Karl Swartout
Mooresville, IN
BS175 Roadracer
BS350 GTR

Offline Yooper360

  • Trade Count: (0)
  • Registered Bridgestone Member
  • **
  • Posts: 5
Re: New From Wisconsin
« Reply #6 on: September 27, 2019, 05:23:14 PM »
Okay, maybe I am looking in an older manual... That makes a lot of sense about the gas evaporating off. So to answer the carburetor questions, I have cleaned the carb out by removing the bowl, set the float height per the manual so it stopped leaking out the overflow, freed up the float needle that was sticking, removed and cleaned jets with air and carb cleaner, and set the air screw one turn out per the manual specifications. I will try some fresh straight gas and see if that will get it to fire up. There were no friends making themselves a home for the winter either! :P

Is there a way to flush the sump/crankcase if it has too much oil/gas in it?

Offline Yooper360

  • Trade Count: (0)
  • Registered Bridgestone Member
  • **
  • Posts: 5
Re: New From Wisconsin
« Reply #7 on: September 27, 2019, 07:24:12 PM »
Ok, another update. I got it running! Just needed fresh gas. Now the problem is that it is leaking fuel from the carb, out the overflow. So either my float needle is stuck, or my float height is not right. It is also dying on me after running for about 20-30 seconds. When it dies, it will act like the ignition was shut off.

Offline old smokey

  • Trade Count: (0)
  • Master Registered Bridgestone Member
  • *****
  • Posts: 694
Re: New From Wisconsin
« Reply #8 on: October 11, 2019, 07:00:37 AM »
Does the 90 have a brass float? If brass, maybe it has a pinhole leak at the solder line.
'67 350 GTR undergoing repairs with a '75 Yamaha TX500 front end

 


Gallery


Views:14
Comments (0)
By: rwgibbon

Views:22
Comments (2)
By: rwgibbon

Views:7
Comments (0)
By: rwgibbon

Views:24
Comments (1)
By: rwgibbon

Classifieds

350 Petcock Chrome Nozzle

Date: 09/13/2019 09:20 am
Time Left:
1967 Bridgestone 350 GTR
Price: $3000.00
Date: 08/10/2019 02:31 pm
Time Left:
1968 350 GTR top end

Price: $400.00
Date: 07/19/2019 04:22 pm
Time Left:
Frame etc Bridgestone 350

Price: $0.00
Date: 11/15/2018 11:52 pm
Time Left:

Recent Downloads added

!75 Wiring Diagram - Color Coded
Rating: (None)
Filesize: 136.77KB
Date: February 27, 2019, 01:00:42 PM
11/01/1967 Factory Service Letter, RH shift/LH Brake conversion

Rating: (None)
Filesize: 92.56KB
Date: August 03, 2018, 02:49:08 AM
11/01/1967 Factory Service Letter, RH shift/LH Brake conversion

Rating: (None)
Filesize: 142.24KB
Date: August 03, 2018, 02:44:36 AM
350 GTR Wiring Diagram
Rating: ***
Filesize: 8604.23KB
Date: July 29, 2018, 12:29:25 PM

Powered by EzPortal