Author Topic: Tora - loses power when warm  (Read 1499 times)

0 Members and 1 Guest are viewing this topic.

Offline mconner

  • Trade Count: (0)
  • Registered Bridgestone Member
  • **
  • Posts: 5
Tora - loses power when warm
« on: October 26, 2015, 01:32:43 PM »
When I first start up my Tora, it runs great. Good acceleration, etc.

But, after 15 minutes or so, I notice a significant decline in power. Will bog down, won't idle.

If I let it cool back down and come back in an hour or so, it will start right up and run beautifully.

Any ideas?

Thanks
Mark

Offline slawsonb

  • Trade Count: (0)
  • Master Registered Bridgestone Member
  • *****
  • Posts: 1350
Re: Tora - loses power when warm
« Reply #1 on: October 26, 2015, 03:01:08 PM »
Notice any leakage when it's warmed up?
...bert

Offline mconner

  • Trade Count: (0)
  • Registered Bridgestone Member
  • **
  • Posts: 5
Re: Tora - loses power when warm
« Reply #2 on: October 26, 2015, 04:10:47 PM »
Bert,

As a matter of fact...

Yes, right in front of the engine, where the exhaust/muffler bolts up there does seem to be some oily seepage once the engine gets hot. Not sure if there is a gasket there (can't find it in the parts manual) or that would even be tied to this particular issue.

-Mark


Offline slawsonb

  • Trade Count: (0)
  • Master Registered Bridgestone Member
  • *****
  • Posts: 1350
Re: Tora - loses power when warm
« Reply #3 on: October 26, 2015, 04:39:51 PM »
There should be an exhaust gasket between the pipe flange and the cylinder. Look in the 90/100 parts manual. If that is missing or cracked that could be the source of your leak, but the exhaust pipe could be cracked somewhere around the flange. So probably need to check further to see if either of these is an issue. A leaky exhaust system could cause some power loss, but the other potential source of this leak could be the head gasket. If it were leaking in the front of the motor the oozing liquid could run down the front of the motor.
...bert

Offline mconner

  • Trade Count: (0)
  • Registered Bridgestone Member
  • **
  • Posts: 5
Re: Tora - loses power when warm
« Reply #4 on: October 26, 2015, 04:55:35 PM »
Bert -- thanks for the tips. Will check into both of those.

-Mark

Offline BRT-GTR

  • Brian
  • Trade Count: (0)
  • Master Registered Bridgestone Member
  • *****
  • Posts: 622
Re: Tora - loses power when warm
« Reply #5 on: October 27, 2015, 10:31:44 AM »
         Check your tank cap vent hole is clear, try loosening cap when problem starts. Could also be something on the electrical side breaking down as the bike warms up.  Clean and check points first, consider plug, plug cap, condenser, coil and plug lead. 
       Brian.
Growing old is compulsory, Growing up is optional.

 


Gallery


Views:29
Comments (2)
By: OldSwartout

Views:47
Comments (2)
By: AlanJohn

Views:31
Comments (0)
By: AlanJohn

Views:33
Comments (0)
By: AlanJohn

Classifieds

Steering Damper rod needed for GTR 350
Date: 11/03/2017 10:07 am
Time Left: 75d 1h 57m
Bridgestone Sport 100

Price: $175.00
Date: 10/31/2017 09:31 am
Time Left: 72d 1h 22m
1970 Bridgestone DT 175
Price: $1200.00
Date: 10/28/2017 06:08 pm
Time Left: 69d 9h 59m
GTO seat
Date: 10/18/2017 01:22 pm
Time Left: 59d 5h 12m

Recent Downloads added

How to build a 149 mph 350GTR....
Rating: (None)
Filesize: 7154.56KB
Date: April 18, 2017, 08:25:38 AM
Bridgestone 100 Sport Brochure
Rating: *****
Filesize: 937.72KB
Date: July 08, 2015, 12:58:53 PM
BS 100 Sport Australian Brochure
Rating: *****
Filesize: 937.53KB
Date: June 29, 2015, 06:40:40 PM
Bridgestone 350 GTO - Moto L├ęgende May 2003
Rating: *****
Filesize: 9429.41KB
Date: April 22, 2015, 04:18:43 PM

Powered by EzPortal