Author Topic: Hot coil  (Read 552 times)

0 Members and 1 Guest are viewing this topic.

Offline coxy

  • coxy
  • Trade Count: (0)
  • Master Registered Bridgestone Member
  • *****
  • Posts: 1033
Hot coil
« on: March 13, 2017, 02:49:10 PM »
Hey guys
I'm getting a hot left coil when I swap the wires aroun it gets hot on the right
I was thinking the rectorfire is shot but I'm getting a even current maybe the regulator ?
Any ideas cheers

Offline BS Mechanic

  • Trade Count: (0)
  • Full Bridgestone Member
  • ***
  • Posts: 245
Re: Hot coil
« Reply #1 on: March 13, 2017, 07:30:57 PM »
A bit more detail would help figure out if or what may be wrong:
Is this with the engine running or stopped?  Ignition on?  What voltage do you read on the coil in question?  Battery condition?

If this is with the engine not running but the ignition switch on, it may be normal. Normally, depending on the position of the engine/points, if the engine is stopped, but the ignition on, one or the other coil will have current running through it, and it will heat up some.  A coil with an internal short may draw excess current and get too hot.  At first glance it sounds like you may not have an issue.  Does the bike run?

Offline BRT-GTR

  • Brian
  • Trade Count: (0)
  • Master Registered Bridgestone Member
  • *****
  • Posts: 559
Re: Hot coil
« Reply #2 on: March 15, 2017, 07:31:10 AM »
                 I think BSM has put his finger on the 'issue'. Just add a couple of thoughts.

        The two blue wires simply supply 12v to the coils from the battery and should be connected to the +ve terminal on the coils. They are tee'd together in the abyss under the seat, so swapping connections should make no difference. Your rectifier and regulator are probably OK.
        The black and white wires connect the coils (-ve terminal) to the points and simply earth the circuit to generate the spark when the points open. Because one set of points is always likely to be closed and will allow current to flow through the coil, you should never leave the ignition switched on for extended periods when the engine is not running.
« Last Edit: March 15, 2017, 05:05:25 PM by BRT-GTR »
Growing old is compulsory, Growing up is optional.

Offline coxy

  • coxy
  • Trade Count: (0)
  • Master Registered Bridgestone Member
  • *****
  • Posts: 1033
Re: Hot coil
« Reply #3 on: March 15, 2017, 06:24:56 PM »
No it's not running at the moment ignition on
Battery is not flash at the coils it's reading 11.5 both positive and negative after testing both
When I say hot it's very hot

Offline BS Mechanic

  • Trade Count: (0)
  • Full Bridgestone Member
  • ***
  • Posts: 245
Re: Hot coil
« Reply #4 on: March 15, 2017, 07:57:04 PM »
As BRT-GTR said, it's not good to leave the ignition turned on with the engine not running.  It is very hard on the ignition coils.

If my memory and math is still ok, the coil will indeed get very hot, due to the following numbers:

Resistance of the coils is likely in the range of 2 ohm. That's a guess, as I can't find the number for the 350 coils.  At nominal 12v, that calculates to 6 amp current through the coil, (disregarding wire resistance for the sake of a quick estimate)   6*12 gives somewhere in the range of:

72 watts of HEAT in the coil!!!!!  That's a lot of heat!!  Even if it's half that, 35watts is still a lot!!

Even though other resistances will lower the current, there is indeed a great deal of heat being dissipated in the coil.

Someone please check my numbers, as I said, I'm a bit rusty!

When the bike is running, this is greatly reduced by the interrupted nature of the ignition circuit, as the points open and close, and the current tries to suddenly conduct through the high inductance of the coil, to a much more manageable level. 

Offline coxy

  • coxy
  • Trade Count: (0)
  • Master Registered Bridgestone Member
  • *****
  • Posts: 1033
Re: Hot coil
« Reply #5 on: March 17, 2017, 12:33:37 AM »
Thanks for that I'm chasing my tail I thought it may have been this could some of the problem I'm having with the bike it will splutter but not fire properly after rebuild
I have checked and rechecked everything

Offline BS Mechanic

  • Trade Count: (0)
  • Full Bridgestone Member
  • ***
  • Posts: 245
Re: Hot coil
« Reply #6 on: March 17, 2017, 09:22:16 PM »
First thing to check is to make sure you get a good hot spark across a plug.  Take a known good plug, and with it out of the cylinder, and the threaded body well grounded to a metal part of the bike (cylinder head for example) make sure you get a good hot spark when you kick it over.  If so, the ignition is likely just fine, assuming the timing is correct. 

Another check is to see how big of a gap the spark will jump.  I'm not certain of the distance, and the relative humidity has an influence, but if it will go 1/4 inch or more, I think that's good.  Maybe someone can give a more confident number....Anyone??

Make sure you are checking the OPENING timing of the correct set of points, as it's easy to get this confused.  As I remember, if you pick wrong, it will be close enough to run, but won't run very well!


Offline BRT-GTR

  • Brian
  • Trade Count: (0)
  • Master Registered Bridgestone Member
  • *****
  • Posts: 559
Re: Hot coil
« Reply #7 on: March 18, 2017, 07:22:54 AM »
                Manual says a good coil should produce a 9mm spark !............at 1500rpm but I wouldn't like to be holding the plug lead while you try that!!  :o :o

   1/4 inch or 6mm spark from end of plug lead when kicked over is fine. With regard to the points, left points fire left cylinder, so white wire should connect from -ve terminal on the left coil to the left points. Black wire to right points etc.

  Checked a couple of old coils the other day, they give 5 ohms across the terminals. That gives a current flow of 2.4 amps through the coil and will result in a continuous 30watts of heat being produced............... that's why they get hot if left switched on,  good estimate BSM.

Coxy,          Are the carbs getting good fuel supply?  Also check both choke plungers are seated at rest, easily done, should be at least 1/32 inch of free movement on the choke cable at the lever end. I set my GTO carb chokes while rebuilding but found by the time the tank and high pipes were refitted, the choke clearance had been taken up.   
Growing old is compulsory, Growing up is optional.

Offline coxy

  • coxy
  • Trade Count: (0)
  • Master Registered Bridgestone Member
  • *****
  • Posts: 1033
Re: Hot coil
« Reply #8 on: March 18, 2017, 04:00:05 PM »
I pulled the motor apart to check the timing again it was fine
The carbs have about 500km on them and we're working fine before rebuild
There's decant spark
its getting fuel
The gap on the points is correct
The plungers slid in and should be fine
The only thing out of the ordinary that I did was put new disc valves in
The motor is worked and the original disc valves are cut away maybe this though I only thought it may loose a bit of power

Offline BRT-GTR

  • Brian
  • Trade Count: (0)
  • Master Registered Bridgestone Member
  • *****
  • Posts: 559
Re: Hot coil
« Reply #9 on: March 18, 2017, 04:41:52 PM »
          Coxy,
                     Check your disc valves are correctly fitted. With the right pot at TDC, its valve should be open when viewed through the carb. Obviously, left side valve should be closed. This could be why she is just spluttering. There was a post on this several months back, will post a link when I find it.
    Here ya go :-
                          http://bridgestonemotorcycleparts.com/index.php?topic=4070.msg23129#msg23129

« Last Edit: March 18, 2017, 06:25:18 PM by BRT-GTR »
Growing old is compulsory, Growing up is optional.

Offline OldSwartout

  • Global Moderator
  • Trade Count: (0)
  • *******
  • Posts: 931
Re: Hot coil
« Reply #10 on: March 18, 2017, 04:53:02 PM »
I had a similar problem with my 175HS when I first tried to start it. It had been stored since 1984 when I bought it, but the top end and crankshaft looked good, so I didn't remove the engine and disassemble the bottom end.  After getting the carbs clean, wiring fixed, ect., it wouldn't start. It would sputter, fire now and then and sound encouraging, but not run.  Finally, we pushed started it and it ran and idled just fine, but still couldn't be kick-started. I ran a leak-down check, there was a lot of leakage between cylinders.  It turned out that the center crankshaft seal had a major split through it. At kick-starting speed the mixture was just blowing back and forth between crankcase halves, once it was running at 1000 RPM, it didn't matter.
Karl Swartout
Mooresville, IN
BS175 Roadracer
BS350 GTR

 


Gallery


Views:15
Comments (0)
By: busagsx1300

Views:13
Comments (0)
By: busagsx1300

Views:40
Comments (0)
By: AlanJohn

Views:40
Comments (0)
By: AlanJohn

Classifieds

Rockford 2 Cycle Oil

Price: $0.00
Date: 06/14/2017 04:29 pm
Time Left: 78d 2h 26m
Bridgestone Jacket

Price: $0.00
Date: 06/13/2017 04:55 pm
Time Left: 77d 2h 52m
BS 100 Engine

Price: $0.00
Date: 05/29/2017 10:22 pm
Time Left: 62d 8h 19m
BS 175 for Parts

Price: $0.00
Date: 05/26/2017 10:08 pm
Time Left: 59d 8h 5m

Recent Downloads added

How to build a 149 mph 350GTR....
Rating: (None)
Downloads: 25
Filesize: 7154.56KB
Date: April 18, 2017, 07:25:38 AM
Comments (0)
Bridgestone 100 Sport Brochure
Rating: *****
Downloads: 50
Filesize: 937.72KB
Date: July 08, 2015, 11:58:53 AM
Comments (1)
BS 100 Sport Australian Brochure
Rating: *****
Downloads: 37
Filesize: 937.53KB
Date: June 29, 2015, 05:40:40 PM
Comments (0)
Bridgestone 350 GTO - Moto L├ęgende May 2003
Rating: *****
Downloads: 79
Filesize: 9429.41KB
Date: April 22, 2015, 03:18:43 PM
Comments (0)

Powered by EzPortal