Author Topic: help needed to get 350 running  (Read 394 times)

0 Members and 1 Guest are viewing this topic.

Offline mrjones

  • Trade Count: (0)
  • Registered Bridgestone Member
  • **
  • Posts: 15
help needed to get 350 running
« on: October 05, 2017, 10:33:51 AM »
the title says it all! ive had a 350 gtr almost 2 years i bought it as a wreck and have rebuilt it a few months ago it was finished but i cannot get it started, there is a good spark the timing is correct, i have had two sets of carbs on it both cleaned and with new pilot jets neither works, ive tried push starting down a steep hill! ive tried easi-start down the plug holes (not instant enough but im clutching at straws here!) the choke plungers lift to block off air richening the mixture as they should, the disc valves are correctly positioned the fuel is fresh, the compression is good it turns on the kickstart, i cant think of anything else, any ideas?

Offline husker

  • Trade Count: (0)
  • Full Bridgestone Member
  • ***
  • Posts: 127
Re: help needed to get 350 running
« Reply #1 on: October 06, 2017, 03:05:36 PM »
After trying to coast start does the exhaust outlet have any gasoline smell? Same with the plugs? Points to coils connections are to the correct plug? Asking all the things have probably already checked. With the carb covers off try squirting a little fuel in each carb and kick it over. Hope you find an answer!.....Rod
1968 Bridgestone GTR350,  1971 Kawasaki A7SS, 1983 KZ750 LTD

Offline fartymarty

  • Trade Count: (0)
  • New Member
  • *
  • Posts: 1
Re: help needed to get 350 running
« Reply #2 on: October 06, 2017, 03:17:29 PM »
This is going waaaay back (early 70s) to my original ownership of my 350GTR...but whenever I put in new plugs I would have starting issues. I would have to take them out and they'd be wet with gas. I'd blow them off dry and try again...this usually required several repeats (5-6) in succession until it would start. Once the plugs had 10 minutes of operational time on them the problem would go away until the next new set went in. This was all with the original ignition, if you have upgraded to some modern electronic ignition then my info here is probably useless.
Good Luck and please report back when you find the problem. (<--notice my optimistic outlook here?  :) )

addendum edit: I forgot, I would kick it over with the choke off and the throttle wide open until it would either be time to blow the plugs off again or until it started to fire, then I'd start closing the throttle and varying it depending on the feed back I was getting from the rpm.
« Last Edit: October 06, 2017, 03:24:08 PM by fartymarty »

Offline BS Mechanic

  • Trade Count: (0)
  • Expert Registered Bridgestone Member
  • ****
  • Posts: 254
Re: help needed to get 350 running
« Reply #3 on: October 06, 2017, 06:54:36 PM »
If it were me, I would recheck to make sure the correct plug is really sparking on the correct piston, on it's upstroke.  It's very easy to get the timing right but to the wrong cylinder if  the wiring from the points to the coils is reversed somewhere.  It's also possible to set the timing up so the points close at the timing mark, whereas they should be opening instead.

Do you get any sort of firing, even an occasional pop?  If not, it's probably somehow ignition.

Offline mrjones

  • Trade Count: (0)
  • Registered Bridgestone Member
  • **
  • Posts: 15
Re: help needed to get 350 running
« Reply #4 on: October 07, 2017, 01:10:51 PM »
 Yee haa! ive got it going! thanks for your advice guys, i switched the plug leads around and 3rd kick it tried to start, 4th time it did! on the wiring diagram it dosnt show which side the black wire and the blue wire go to, i got them  the wrong way around !  it ran ok and was almost ticking over but then i remembered i hadnt put much oil in the petrol so stopped it, and checked if the oil pump was working, it was and the oil feed pipes were about a third full after 5 mins of running so alls good and im going for a beer tonight to celebrate!

Offline BRT-GTR

  • Brian
  • Trade Count: (0)
  • Master Registered Bridgestone Member
  • *****
  • Posts: 632
Re: help needed to get 350 running
« Reply #5 on: October 07, 2017, 05:18:22 PM »
         Well done, always a great feeling when you finally sort an issue like this, enjoy that beer.

      To put things right, starting at the coils, a blue lead should go to the +ve on each coil. The left coil has the white wire connected to the -ve, which then goes to the left set of points and fires the left cylinder. The black wire connects the right side points. Don't forget to switch the plugs lead back round !!     I agree, the wiring diagram is not much help when connecting the coils and points

   While we're talking ignition matters, does anyone know how radio suppression was provided on the 350? As far as I can tell there is no resistor in the plug cap or the plug lead.
                                       Brian.
Unspoiled by progress.

Offline OldSwartout

  • Global Moderator
  • Trade Count: (0)
  • *******
  • Posts: 974
Re: help needed to get 350 running
« Reply #6 on: October 08, 2017, 10:33:30 AM »
There was no radio suppression on the Bridgestones, or other bikes of the era, for that matter.  They didn't have on-board radios, so it wasn't necessary. Plain copper wire core plug wires directly to non-resistor plugs.
Karl Swartout
Mooresville, IN
BS175 Roadracer
BS350 GTR

Offline BRT-GTR

  • Brian
  • Trade Count: (0)
  • Master Registered Bridgestone Member
  • *****
  • Posts: 632
Re: help needed to get 350 running
« Reply #7 on: October 08, 2017, 01:45:05 PM »
         Many thanks Karl (I knew you would know this one ). Back in the 60s, my mates mother used to complain that my Aermacchi (Harley) Sprint upset their TV when I went to their house but at least she got an early warning to put the kettle on  :D
                                  Brian.
Unspoiled by progress.

 


Gallery


Views:17
Comments (3)
By: mybridgestones

Views:43
Comments (2)
By: OldSwartout

Views:59
Comments (2)
By: AlanJohn

Views:36
Comments (0)
By: AlanJohn

Classifieds

Bridgestone GP 100 Muffler

Price: $80.00
Date: 12/03/2017 12:52 pm
Time Left: 81d 1h 56m
4 motorcycles for sale
Price: $0.00
Date: 12/02/2017 02:41 pm
Time Left: 80d 3h 45m
1969 Bridgestone dual 175

Price: $0.00
Date: 11/29/2017 11:17 am
Time Left: 77d 0h 20m
1969 Bridgestone dual 175
Price: $0.00
Date: 11/29/2017 11:13 am
Time Left: 77d 0h 16m

Recent Downloads added

How to build a 149 mph 350GTR....
Rating: (None)
Filesize: 7154.56KB
Date: April 18, 2017, 08:25:38 AM
Bridgestone 100 Sport Brochure
Rating: *****
Filesize: 937.72KB
Date: July 08, 2015, 12:58:53 PM
BS 100 Sport Australian Brochure
Rating: *****
Filesize: 937.53KB
Date: June 29, 2015, 06:40:40 PM
Bridgestone 350 GTO - Moto L├ęgende May 2003
Rating: *****
Filesize: 9429.41KB
Date: April 22, 2015, 04:18:43 PM

Powered by EzPortal